RubyGems Navigation menu

arel-helpers 2.11.0

Useful tools to help construct database queries with ActiveRecord and Arel.

Versiones:

  1. 2.11.0 - December 21, 2019 (10 KB)
  2. 2.10.0 - July 31, 2019 (10 KB)
  3. 2.9.1 - June 11, 2019 (10 KB)
  4. 2.9.0 - June 11, 2019 (10 KB)
  5. 2.8.0 - August 16, 2018 (10 KB)
Mostrar todas las versiones (20 total)

dependencias de Runtime (1):

  • activerecord >= 3.1.0, < 7
  • dependencias de Development (3):

  • rake ~> 10.0
  • rr ~> 1.0
  • rspec ~> 2.11
  • Propietarios:

    Subida por:

    Autores:

    • Cameron Dutro

    SHA 256 checksum:

    57d7b06e47efdb3d00a4e1159fdfbee20e2d237d61786fc6d6eaa6a8b2d1399a

    Total de descargas 2.376.917

    Para esta versión 506.255

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: