RubyGems Navigation menu

archive 0.0.5

Simple library to manage tar and zip archives with libarchive and FFI

版本列表:

  1. 0.0.6 - March 08, 2014 (12.0 KB)
  2. 0.0.5 - January 21, 2014 (12.0 KB)
  3. 0.0.4 - October 11, 2013 (12.0 KB)
  4. 0.0.3 - September 15, 2013 (11.5 KB)
  5. 0.0.2 - May 03, 2013 (11.5 KB)
显示所有 (6 个版本)

Runtime 依赖关系 (1):

  • ffi ~> 1.8.1
  • Development 依赖关系 (8):

    所有者:

    作者:

    • Erik Hollensbe

    SHA 256 checksum:

    fc73b6f72f04ba99cc6db4fcda34cf2b8fa7fc27b1924aed465a16873771d18b

    下载总次数 316,255

    这个版本 4,617

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本:

    相关链接: