RubyGems Navigation menu

archive 0.0.5

Simple library to manage tar and zip archives with libarchive and FFI

Versions:

  1. 0.0.6 - March 08, 2014 (12 KB)
  2. 0.0.5 - January 21, 2014 (12 KB)
  3. 0.0.4 - October 11, 2013 (12 KB)
  4. 0.0.3 - September 15, 2013 (11.5 KB)
  5. 0.0.2 - May 03, 2013 (11.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

ffi ~> 1.8.1

Development Dependencies (8):

bundler ~> 1.3
guard-rake ~> 0.0.8
minitest ~> 5.0.0
rake >= 0
rb-fsevent >= 0
rdoc ~> 4.0
simplecov >= 0

Owners:

Authors:

  • Erik Hollensbe

SHA 256 checksum:

fc73b6f72f04ba99cc6db4fcda34cf2b8fa7fc27b1924aed465a16873771d18b

Total downloads 321,507

For this version 5,181

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: