RubyGems Navigation menu

appium_lib 11.1.0

Ruby library for Appium.

Versions:

  1. 11.2.0 - January 25, 2021 (131 KB)
  2. 11.1.0 - December 30, 2020 (131 KB)
  3. 11.0.0 - December 19, 2020 (131 KB)
  4. 10.6.0 - April 03, 2020 (130 KB)
  5. 10.5.0 - November 09, 2019 (131 KB)
Show all versions (176 total)

Runtime Dependencies (3):

  • appium_lib_core ~> 4.1
  • nokogiri ~> 1.8, >= 1.8.1
  • tomlrb ~> 1.1
  • Development Dependencies (9):

  • appium_thor ~> 1.1, >= 1.1.4
  • fakefs ~> 1.3.0
  • hashdiff ~> 1.0.0
  • posix-spawn ~> 0.3
  • pry >= 0
  • rake ~> 13.0
  • rubocop = 1.7.0
  • spec ~> 5.3, >= 5.3.4
  • yard ~> 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • code@bootstraponline.com, Kazuaki Matsuo

    SHA 256 checksum:

    e64c54c7c10b279ee5b182c574172e5d2123d8f851a23ad4158f2c39ed5b571d

    Total downloads 1,789,258

    For this version 11,017

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: