RubyGems Navigation menu

api_smith 1.2.0

APISmith provides tools to make working with structured HTTP-based apis even easier.

版本列表:

  1. 1.3.0 - July 01, 2013 (11.0 KB)
  2. 1.2.0 - February 16, 2012 (10.5 KB)
  3. 1.1.0 - December 12, 2011 (10.0 KB)
  4. 1.0.0 - June 21, 2011 (10.0 KB)

Runtime 依赖关系 (3):

Development 依赖关系 (3):

  • fuubar >= 0
  • rr >= 0
  • rspec ~> 2.0
  • 所有者:

    作者:

    • Darcy Laycock, Steve Webb

    SHA 256 checksum:

    9be12ec2ecd1c6c34f96d388d8942b83c9328cb3470125ff65a258232cb6ad98

    下载总次数 668,974

    这个版本 59,403

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本:

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: