RubyGems Navigation menu

api_smith 1.2.0

APISmith provides tools to make working with structured HTTP-based apis even easier.

Versions:

  1. 1.3.0 - July 01, 2013 (11 KB)
  2. 1.2.0 - February 16, 2012 (10.5 KB)
  3. 1.1.0 - December 12, 2011 (10 KB)
  4. 1.0.0 - June 21, 2011 (10 KB)

Runtime Dependencies (3):

Development Dependencies (3):

  • fuubar >= 0
  • rr >= 0
  • rspec ~> 2.0
  • Owners:

    Authors:

    • Darcy Laycock, Steve Webb

    SHA 256 checksum:

    9be12ec2ecd1c6c34f96d388d8942b83c9328cb3470125ff65a258232cb6ad98

    Total downloads 664,613

    For this version 59,329

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: