RubyGems Navigation menu

api_me 0.4.1

This friendly library gives you helpers and generators to assist building RESTful API's in your Rails app.

Versionen:

  1. 0.14.1 - February 03, 2021 (10 KB)
  2. 0.14.0 - December 22, 2020 (10 KB)
  3. 0.13.0 - August 31, 2020 (9 KB)
  4. 0.12.0 - January 13, 2020 (9 KB)
  5. 0.11.1 - January 09, 2020 (9 KB)
  6. 0.4.1 - July 13, 2015 (14 KB)
Zeige alle Versionen (40 total)

Runtime Abhängigkeiten (5):

Development Abhängigkeiten (5):

  • combustion ~> 0.5.1
  • rake-notes >= 0.2.0
  • rspec-rails ~> 3
  • rubocop >= 0.27.0
  • sqlite3 ~> 1.3.7
  • Besitzer:

    Autoren:

    • Sam Clopton, Joe Weakley

    SHA 256-Prüfsumme:

    ce543dc2c7c5cf0c424ea914135ae75c016dde1e004bfcb08a173e2acf8b751b

    Downloads insgesamt 76.147

    Für diese Version 2.459

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: