RubyGems Navigation menu

api_me 0.2.0

This friendly library gives you helpers and generators to assist building RESTful API's in your Rails app.

Versions:

  1. 0.14.1 - February 03, 2021 (10 KB)
  2. 0.14.0 - December 22, 2020 (10 KB)
  3. 0.13.0 - August 31, 2020 (9 KB)
  4. 0.12.0 - January 13, 2020 (9 KB)
  5. 0.11.1 - January 09, 2020 (9 KB)
  6. 0.2.0 - November 06, 2014 (10 KB)
Show all versions (40 total)

Runtime Dependencies (4):

Development Dependencies (3):

  • combustion ~> 0.5.1
  • rspec-rails ~> 2.13
  • sqlite3 ~> 1.3.7
  • Owners:

    Authors:

    • Sam Clopton

    SHA 256 checksum:

    91d5e7b689a3b84f25be91c428fc9284a400df38b31b9834ec7dcd75038f84e2

    Total downloads 69,074

    For this version 2,199

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: