RubyGems Navigation menu

api_me 0.10.4

This friendly library gives you helpers and generators to assist building RESTful API's in your Rails app.

Versions:

  1. 0.14.1 - February 03, 2021 (10 KB)
  2. 0.14.0 - December 22, 2020 (10 KB)
  3. 0.13.0 - August 31, 2020 (9 KB)
  4. 0.12.0 - January 13, 2020 (9 KB)
  5. 0.11.1 - January 09, 2020 (9 KB)
  6. 0.10.4 - May 14, 2019 (9 KB)
Show all versions (40 total)

Runtime Dependencies (7):

Development Dependencies (3):

  • rspec-rails >= 3.6.1
  • rubocop >= 0.27.0
  • sqlite3 >= 0
  • Owners:

    Authors:

    • Sam Clopton, Joe Weakley

    SHA 256 checksum:

    8be885c590067c22a7e1e06e7e13fe7c9d1cc627834d1e5d89b96e7fbffa4daf

    Total downloads 69,074

    For this version 1,567

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: