RubyGems Navigation menu

analytics-ruby 2.2.8

The Segment.io ruby analytics library

Versions:

  1. 2.2.8 - February 10, 2020 (12 KB)
  2. 2.2.8.pre - December 04, 2019 (12 KB)
  3. 2.2.7 - May 10, 2019 (12 KB)
  4. 2.2.6 - April 03, 2019 (12 KB)
  5. 2.2.6.pre - June 29, 2018 (24 KB)
Show all versions (50 total)

Development Dependencies (8):

  • activesupport ~> 4.1.11
  • codecov ~> 0.1.4
  • commander ~> 4.4
  • oj ~> 3.6.2
  • rake ~> 10.3
  • rspec ~> 3.0
  • rubocop ~> 0.51.0
  • tzinfo = 1.2.1
  • Owners:

    Pushed by:

    Authors:

    • Segment.io

    SHA 256 checksum:

    b677227da747f30470e10af6f5c4cac25af7080b125748257b3b1d999ee54db5

    Total downloads 8,512,988

    For this version 559,501

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: