RubyGems Navigation menu

algoliasearch-jekyll 0.9.1

[⚠ DEPRECATED ⚠]: Use jekyll-algolia instead

Versions:

  1. 1.0.0.beta.pre.1 - July 20, 2016 (67.5 KB)
  2. 0.9.1 - December 21, 2017 (62 KB)
  3. 0.9.0 - October 15, 2017 (65 KB)
  4. 0.8.2 - August 03, 2017 (65 KB)
  5. 0.8.1 - August 02, 2017 (65 KB)
Show all versions (26 total)

Runtime Dependencies (6):

  • algoliasearch ~> 1.12
  • appraisal ~> 2.1.0
  • awesome_print ~> 1.6
  • json >= 1.8.6
  • nokogiri >= 1.7.2, ~> 1.7
  • verbal_expressions ~> 0.1.5
  • Development Dependencies (10):

  • coveralls ~> 0.8
  • flay ~> 2.6
  • flog ~> 4.3
  • guard-rspec ~> 4.6
  • jeweler ~> 2.0
  • rack < 2
  • rake < 11.0
  • rspec ~> 3.0
  • rubocop ~> 0.31
  • simplecov ~> 0.10
  • Owners:

    Authors:

    • Tim Carry

    SHA 256 checksum:

    73fea911b715da55b948e45ea19bc8d5363433140d7059b6ba5656668abb230a

    Total downloads 102,268

    For this version 5,657

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: