RubyGems Navigation menu

airbrake-ruby 6.2.2

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight and it perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 6.2.2 - October 04, 2023 (42 ko)
  2. 6.2.1 - March 22, 2023 (42 ko)
  3. 6.2.0 - September 05, 2022 (42 ko)
  4. 6.2.0 - September 05, 2022 java (42 ko)
  5. 6.1.2 - September 01, 2022 (40,5 ko)
Voir toutes les versions (181)

Dépendances de Runtime (1):

rbtree3 ~> 0.6

Dépendances de Development (7):

pry ~> 0
rake ~> 13
rspec ~> 3
rspec-its ~> 1.2
webmock ~> 3.8
yard ~> 0.9

Propriétaires:

Pushed by:

Auteurs:

  • Airbrake Technologies, Inc.

Total de contrôle SHA 256:

293e34fb36e763e1b6d67ab584cce7c5b6fe9eea1a70c26d8c13c0f5d7de2fbc

Total de téléchargements 25 411 791

Pour cette version 1 197 910

License:

MIT

Version de Ruby requise: >= 2.5

New versions require MFA: true

Version published with MFA: true

Liens: