RubyGems Navigation menu

airbrake-ruby 6.2.2

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight and it perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.2.2 - October 04, 2023 (42 KB)
  2. 6.2.1 - March 22, 2023 (42 KB)
  3. 6.2.0 - September 05, 2022 (42 KB)
  4. 6.2.0 - September 05, 2022 java (42 KB)
  5. 6.1.2 - September 01, 2022 (40.5 KB)
Show all versions (181 total)

Runtime Dependencies (1):

rbtree3 ~> 0.6

Development Dependencies (7):

pry ~> 0
rake ~> 13
rspec ~> 3
rspec-its ~> 1.2
webmock ~> 3.8
yard ~> 0.9

Owners:

Pushed by:

Authors:

  • Airbrake Technologies, Inc.

SHA 256 checksum:

293e34fb36e763e1b6d67ab584cce7c5b6fe9eea1a70c26d8c13c0f5d7de2fbc

Total downloads 25,086,171

For this version 1,022,419

License:

MIT

Required Ruby Version: >= 2.5

New versions require MFA: true

Version published with MFA: true

Links: