RubyGems Navigation menu

airbrake-ruby 6.2.0

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight and it perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 6.2.2 - October 04, 2023 (42.0 KB)
  2. 6.2.1 - March 22, 2023 (42.0 KB)
  3. 6.2.0 - September 05, 2022 (42.0 KB)
  4. 6.2.0 - September 05, 2022 java (42.0 KB)
  5. 6.1.2 - September 01, 2022 (40.5 KB)
显示所有版本 (共 181 个)

Runtime 依赖 (1):

rbtree3 ~> 0.5

业主:

推送:

作者:

  • Airbrake Technologies, Inc.

SHA 256 校验和:

051b98f5aac50d66b8f343267a8661cd6c59180260a2ea54f85bec8453306443

下载总量 24,986,987

这个版本 1,699,822

许可:

MIT

需要的 Ruby 版本: >= 2.5

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: