RubyGems Navigation menu

airbrake-ruby 1.8.0

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight, contains no dependencies and perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Versions:

  1. 5.2.0 - December 04, 2020 java (78 KB)
  2. 5.2.0 - December 04, 2020 (78 KB)
  3. 5.1.1 - November 17, 2020 java (78 KB)
  4. 5.1.1 - November 17, 2020 (78 KB)
  5. 5.1.0 - October 20, 2020 java (78 KB)
  6. 1.8.0 - February 24, 2017 (40.5 KB)
Show all versions (163 total)

Development Dependencies (6):

Owners:

Authors:

  • Airbrake Technologies, Inc.

SHA 256 checksum:

a96874d6d26f9b3f2a57aedb30d224cbb7227ca4e437edd66f7dd6ad59ad7bdc

Total downloads 12,185,335

For this version 1,141,103

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: