RubyGems Navigation menu

adp-fluent-plugin-kinesis 0.0.2

Fork of plugin created by AWS

Versions:

  1. 0.0.2 - October 26, 2021 (32 KB)
  2. 0.0.1 - October 26, 2021 (32 KB)

Runtime Dependencies (4):

  • aws-sdk-firehose ~> 1, != 1.5, != 1.9, != 1.15
  • aws-sdk-kinesis ~> 1, != 1.4, != 1.5, != 1.14
  • fluentd >= 0.14.22, < 2
  • google-protobuf ~> 3
  • Development Dependencies (11):

  • bundler >= 1.10
  • fakefs >= 0.8.1
  • mocha >= 1.1.0
  • net-empty_port >= 0.0.2
  • pry >= 0.10.1
  • pry-byebug >= 3.3.0
  • pry-stack_explorer >= 0.4.9.2
  • rake >= 10.0
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • webmock >= 1.24.2
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    41eff2adfa25781a6201a19347e523eba79b82739ae2837cea83af03315e744b

    Total downloads 2,086

    For this version 1,208

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: