RubyGems Navigation menu

activerecord-trilogy-adapter 3.1.2

Active Record adapter for https://github.com/trilogy-libraries/trilogy.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.1.2 - August 28, 2023 (11,5 ko)
  2. 3.1.1 - August 12, 2023 (11,5 ko)
  3. 3.1.0 - July 07, 2023 (11,5 ko)
  4. 3.0.0 - June 16, 2023 (9,5 ko)
  5. 2.2.0 - March 02, 2023 (9 ko)
Voir toutes les versions (7)

Dépendances de Runtime (2):

activerecord >= 6.0.a, < 7.1.a
trilogy >= 2.4.0

Dépendances de Development (4):

minitest ~> 5.11
pry ~> 0.10
rake ~> 12.3

Propriétaires:

Pushed by:

Auteurs:

  • GitHub Engineering

Total de contrôle SHA 256:

6ab05aea764e98e265d31a0c2c1c81ae8dc8914bdf82b3f0dfa53f66c2fda469

Total de téléchargements 71 555

Pour cette version 63 275

License:

MIT

Version de Ruby requise: >= 0

Liens: