RubyGems Navigation menu

activerecord-deprecated_finders 0.0.1

This gem contains deprecated finder APIs extracted from Active Record.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.4 - April 01, 2015 (10.5 KB)
  2. 1.0.3 - June 11, 2013 (14.5 KB)
  3. 1.0.2 - April 29, 2013 (13.5 KB)
  4. 1.0.1 - April 17, 2013 (13.5 KB)
  5. 1.0.0 - April 17, 2013 (13.5 KB)
  6. 0.0.1 - December 26, 2012 (13 KB)
Show all versions (8 total)

Development Dependencies (3):

activerecord ~> 4.0.0.beta
minitest >= 3
sqlite3 ~> 1.3

Owners:

Authors:

  • Jon Leighton

SHA 256 checksum:

711d5f816e421cf149b59c5e9640960e1b9ee38667afbee6ea982bc27b06d70a

Total downloads 12,721,808

For this version 9,296

Licenses:

N/A

Required Ruby Version: None

Links: