RubyGems Navigation menu

activeadmin-searchable_select 1.8.0

Use searchable selects based on Select2 in Active Admin forms and filters.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.8.0 - August 17, 2023 (23.0 KB)
  2. 1.7.0 - May 03, 2023 (22.0 KB)
  3. 1.6.0 - April 05, 2022 (21.0 KB)
  4. 1.5.0 - February 16, 2021 (20.5 KB)
  5. 1.4.0 - February 04, 2021 (20.0 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (3):

activeadmin >= 1.x, < 4
jquery-rails >= 3.0, < 5
select2-rails ~> 4.0

Development 依赖 (16):

appraisal ~> 2.2
bundler >= 1.5, < 3
capybara ~> 3.9
combustion ~> 1.0
puma ~> 5.0
rails >= 0
rake >= 0
rspec-rails ~> 3.6
rubocop ~> 0.42.0
semmy ~> 1.0
sprockets ~> 3.7
sqlite3 ~> 1.3
webdrivers = 5.3.0

业主:

推送:

作者:

  • Codevise Solutions Ltd

SHA 256 校验和:

b190ed0bd493d524c2e3ba9dd6ee1b9b57c6ab9d1c828b249526fae653448ed7

下载总量 1,755,979

这个版本 229,159

许可:

MIT

需要的 Ruby 版本: >= 2.1, < 4

链接: