RubyGems Navigation menu

active_record_better_dependent_error_messages 0.0.3

A gem that makes better dependent error messages telling exactly which relationship tree failed with which ID's.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.3 - March 21, 2021 (8.5 KB)
  2. 0.0.2 - April 14, 2020 (8.5 KB)
  3. 0.0.1 - September 29, 2017 (8.0 KB)
  4. 0.0.0 - September 28, 2017 (7.5 KB)

Runtime 依赖 (1):

rails >= 6.0.0

Development 依赖 (5):

业主:

推送:

作者:

  • kaspernj

SHA 256 校验和:

d7fec994a2ced8ab9ebbe9b6ab5d9471a6795fd3afd591a004b0e428e4063b29

下载总量 57,723

这个版本 30,679

许可:

MIT

需要的 Ruby 版本: >= 0

链接: