RubyGems Navigation menu

active_record_better_dependent_error_messages 0.0.0

A gem that makes better dependent error messages telling exactly which relationship tree failed with which ID's.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.0.3 - March 21, 2021 (8,5 KB)
  2. 0.0.2 - April 14, 2020 (8,5 KB)
  3. 0.0.1 - September 29, 2017 (8 KB)
  4. 0.0.0 - September 28, 2017 (7,5 KB)

Runtime afhankelijkheden (1):

rails ~> 5.1.3

Development afhankelijkheden (1):

sqlite3 >= 0

Eigenaren:

Authors:

  • kaspernj

SHA 256 checksum:

7e6718fb492c02b6d64a8f1c56c44a5780990cc94d81eb7c9b4ef14da59c7600

Total downloads 57.673

Voor deze versie 2.100

Licentie:

MIT

Required Ruby Version: >= 0

Links: