RubyGems Navigation menu

active_record_better_dependent_error_messages 0.0.0

A gem that makes better dependent error messages telling exactly which relationship tree failed with which ID's.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.0.3 - March 21, 2021 (8,5 ko)
  2. 0.0.2 - April 14, 2020 (8,5 ko)
  3. 0.0.1 - September 29, 2017 (8 ko)
  4. 0.0.0 - September 28, 2017 (7,5 ko)

Dépendances de Runtime (1):

rails ~> 5.1.3

Dépendances de Development (1):

sqlite3 >= 0

Propriétaires:

Auteurs:

  • kaspernj

Total de contrôle SHA 256:

7e6718fb492c02b6d64a8f1c56c44a5780990cc94d81eb7c9b4ef14da59c7600

Total de téléchargements 57 673

Pour cette version 2 100

License:

MIT

Version de Ruby requise: >= 0

Liens: