RubyGems Navigation menu

active_admin_auto_select 0.1.10

This gem helps you build nice filters in Activeadmin. It combines Select2, PostgresSQL and Ajax to create an easy to use select field.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.10 - September 21, 2017 (10 KB)
  2. 0.1.9 - January 19, 2016 (9 KB)
  3. 0.1.8 - January 19, 2016 (9 KB)
  4. 0.1.7 - September 22, 2015 (9 KB)
  5. 0.1.1 - September 17, 2015 (9 KB)
Show all versions (7 total)

Runtime Dependencies (3):

pg >= 0
select2-rails = 3.5.2

Development Dependencies (2):

bundler ~> 1.10
rake ~> 10.0

Owners:

Authors:

  • spyrbri

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 16,933

For this version 3,684

License:

MIT

Required Ruby Version: >= 0

Links: