RubyGems Navigation menu

active-triples 1.0.0

ActiveTriples provides tools for modeling RDF as discrete resources.

Versions:

  1. 1.1.1 - November 18, 2020 (65.5 KB)
  2. 1.1.0 - June 28, 2018 (65.5 KB)
  3. 1.0.0 - November 08, 2017 (65.5 KB)
  4. 1.0.0.rc1 - November 07, 2017 (65.5 KB)
  5. 0.11.0 - August 25, 2016 (62.5 KB)
Show all versions (36 total)

Runtime Dependencies (4):

  • activemodel >= 3.0.0
  • activesupport >= 3.0.0
  • rdf >= 2.0.2, ~> 2.0
  • rdf-vocab ~> 2.0
  • Development Dependencies (11):

    Owners:

    Authors:

    • Tom Johnson, Trey Terrell

    SHA 256 checksum:

    4cf423b2fe8860649ac48c720fbf5f7a9bf5eb512f1eaa94dd2eb56761b33ecc

    Total downloads 336,172

    For this version 33,131

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: