RubyGems Navigation menu

acme-client 2.0.10

Client for the ACME protocol.

Versiones:

  1. 2.0.10 - April 05, 2022 (21,5 KB)
  2. 2.0.9 - August 31, 2021 (21,5 KB)
  3. 2.0.8 - April 27, 2021 (21 KB)
  4. 2.0.7 - September 18, 2020 (20 KB)
  5. 2.0.6 - March 05, 2020 (19,5 KB)
Mostrar todas las versiones (41 total)

dependencias de Runtime (2):

  • faraday >= 1.0, < 3.0.0
  • faraday-retry ~> 1.0
  • dependencias de Development (6):

  • bundler >= 1.17.3
  • rake ~> 13.0
  • rspec ~> 3.9
  • vcr ~> 2.9
  • webmock ~> 3.8
  • webrick >= 0
  • Propietarios:

    Subida por:

    Autores:

    • Charles Barbier

    SHA 256 checksum:

    28dfd4d639b641031724932bdc8a54cd8173d53a09d7286003e5c88cb1f09db6

    Total de descargas 13.206.251

    Para esta versión 13.575

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: