RubyGems Navigation menu

acme-client 2.0.9

Client for the ACME protocol.

Versions:

  1. 2.0.11 - June 01, 2022 (21,5 ko)
  2. 2.0.10 - April 05, 2022 (21,5 ko)
  3. 2.0.9 - August 31, 2021 (21,5 ko)
  4. 2.0.8 - April 27, 2021 (21 ko)
  5. 2.0.7 - September 18, 2020 (20 ko)
Voir toutes les versions (42)

Dépendances de Runtime (1):

  • faraday >= 0.17, < 2.0.0
  • Dépendances de Development (6):

  • bundler >= 1.17.3
  • rake ~> 13.0
  • rspec ~> 3.9
  • vcr ~> 2.9
  • webmock ~> 3.8
  • webrick >= 0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Charles Barbier

    Total de contrôle SHA 256:

    f8337175b157e1c2f92b122114919cf4f5d91587c18002b3438bed15681e8fb0

    Total de téléchargements 13 932 598

    Pour cette version 2 856 877

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.1.0

    Liens: