RubyGems Navigation menu

Sphincter 1.1.0

Sphincter uses Dmytro Shteflyuk's sphinx Ruby API and automatic configuration to make totally rad ActiveRecord searching. Well, you still have to tell Sphincter what models you want to search. It doesn't read your mind.

Versões:

  1. 1.1.0 - July 25, 2009 (21,5 KB)
  2. 1.0.0 - July 25, 2009 (16 KB)

Runtime Dependencies (3):

  • hoe >= 1.3.0
  • rails >= 1.2.3
  • rake >= 0.7.3
  • Donos:

    Autores:

    • Eric Hodel

    SHA 256 checksum:

    fdb63bedd7eeb2349fc6af60a7700653c74fd80c7b29fffaf605344931055f94

    Total de downloads 5.623

    Desta versão 3.360

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: > 0.0.0

    Versão Requerida do RubyGems: > 0.0.0

    Links: