RubyGems Navigation menu

Sphincter 1.1.0

Sphincter uses Dmytro Shteflyuk's sphinx Ruby API and automatic configuration to make totally rad ActiveRecord searching. Well, you still have to tell Sphincter what models you want to search. It doesn't read your mind.

Versions:

  1. 1.1.0 - July 25, 2009 (21,5 ko)
  2. 1.0.0 - July 25, 2009 (16 ko)

Dépendances de Runtime (3):

  • hoe >= 1.3.0
  • rails >= 1.2.3
  • rake >= 0.7.3
  • Propriétaires:

    Auteurs:

    • Eric Hodel

    Total de contrôle SHA 256:

    fdb63bedd7eeb2349fc6af60a7700653c74fd80c7b29fffaf605344931055f94

    Total de téléchargements 5 623

    Pour cette version 3 360

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: > 0.0.0

    Required Rubygems Version: > 0.0.0

    Liens: