RubyGems Navigation menu

yoti 1.10.0

This gem contains the tools you need to quickly integrate your Ruby back-end with Yoti, so that your users can share their identity details with your application in a secure and trusted way.

Versions:

  1. 1.10.0 - November 16, 2020 (40.5 KB)
  2. 1.9.0 - September 21, 2020 (39.5 KB)
  3. 1.8.0 - July 09, 2020 (39 KB)
  4. 1.7.1 - June 17, 2020 (40.5 KB)
  5. 1.7.0 - June 12, 2020 (143 KB)
Show all versions (21 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • bundler ~> 2.0
  • dotenv ~> 2.2
  • generator_spec ~> 0.9
  • rake ~> 13.0
  • rspec ~> 3.5
  • simplecov ~> 0.17.1
  • webmock ~> 3.3
  • yard ~> 0.9
  • yardstick ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • Yoti

    SHA 256 checksum:

    7a70911041eca49babb8977f3c886963a7ab5c03c575e1e2074eefe170aeddca

    Total downloads 28,564

    For this version 1,534

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: