RubyGems Navigation menu

yard-metasploit-erd 1.0.0

YARD plugin that uses metasploit-erd to add Entity-Relationship Diagrams to each namespace Module and ActiveRecord::Base subclass's documentation.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.4 - May 11, 2017 (197.5 KB)
  2. 2.0.3 - November 21, 2016 (197.5 KB)
  3. 2.0.2 - November 17, 2016 (197.5 KB)
  4. 2.0.1 - May 12, 2016 (197.5 KB)
  5. 2.0.0 - May 12, 2016 (197.5 KB)
  6. 1.0.0 - May 11, 2015 (192.0 KB)
显示所有版本 (共 13 个)

Runtime 依赖 (3):

rails-erd >= 0
yard >= 0

Development 依赖 (5):

bundler ~> 1.5
rake ~> 10.3
rspec ~> 3.1

业主:

作者:

  • Luke Imhoff

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 28,734

这个版本 2,670

许可:

BSD-3-clause

需要的 Ruby 版本: >= 2.1

链接: