RubyGems Navigation menu

y-rb 0.5.4

Ruby bindings for yrs. Yrs "wires" is a Rust port of the Yjs framework.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.4 - January 04, 2024 x86_64-linux-musl (5.73 MB)
  2. 0.5.4 - January 04, 2024 x86_64-linux (5.74 MB)
  3. 0.5.4 - January 04, 2024 x64-mingw-ucrt (5.93 MB)
  4. 0.5.4 - January 04, 2024 x86_64-darwin (2.43 MB)
  5. 0.5.4 - January 04, 2024 x64-mingw32 (1.99 MB)
Show all versions (159 total)

Runtime Dependencies (2):

rake ~> 13.0
rb_sys ~> 0.9.86

Development Dependencies (2):

rake-compiler ~> 1.2.1

Owners:

Pushed by:

Authors:

  • Hannes Moser

SHA 256 checksum:

94d39f22381f4ab985e5ba9faf749c6ff452bbbcf3cb4f696ccdd523f43f1f37

Total downloads 65,571

For this version 222

License:

MIT

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Required Rubygems Version: >= 3.3.22

Links: