RubyGems Navigation menu

xporter_on_demand 0.2.4

Ruby client for the Xporter on Demand API.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.4 - October 22, 2019 (12 KB)
  2. 0.2.3 - July 22, 2019 (12 KB)
  3. 0.2.2 - June 06, 2019 (12 KB)
  4. 0.2.1 - June 03, 2019 (12 KB)
  5. 0.2.0 - March 27, 2019 (12 KB)
Show all versions (10 total)

Runtime Dependencies (4):

httpclient >= 2.8.3, ~> 2.8.3
httpi >= 2.4.2

Development Dependencies (3):

bundler ~> 1.15
minitest ~> 5.0
rake ~> 10.0

Owners:

Pushed by:

Authors:

  • Jordan Green

SHA 256 checksum:

10f22bffd865876a9f778ac8aac52feae58a79de653b4f30e79e67e6e1006546

Total downloads 23,298

For this version 8,358

License:

MIT

Required Ruby Version: >= 2.5.0

Links: