RubyGems Navigation menu

xmpp4r-simple 0.8.8

Jabber::Simple takes the strong foundation laid by xmpp4r and hides the relatively high complexity of maintaining a simple instant messenger bot in Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.8.8 - July 30, 2008* (16 KB)
  2. 0.8.7 - January 31, 2007* (16,5 KB)
  3. 0.8.6 - January 26, 2007* (16,5 KB)
  4. 0.8.4 - December 23, 2006* (16,5 KB)
  5. 0.8.1 - December 05, 2006* (15,5 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (1):

xmpp4r >= 0.3.2

dependencias de Development (2):

rake >= 0
rcov >= 0

Propietarios:

Autores:

  • Blaine Cook

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 91.543

Para esta versión 73.034

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Enlace: