RubyGems Navigation menu

wslave 0.3.2

Word Slave includes the wslave command and a control library to generate a "best practice" WordPress installation and includes a pre-rolled Docker setup for running a development server and a Capistrano setup for deployment.

Versions:

  1. 0.3.2 - May 05, 2021 (41.5 KB)
  2. 0.3.1 - April 20, 2021 (21.5 KB)
  3. 0.3.0 - April 15, 2021 (21 KB)
  4. 0.2.3 - November 19, 2020 (18.5 KB)
  5. 0.2.2 - July 22, 2020 (21 KB)
Show all versions (26 total)

Runtime Dependencies (7):

  • capistrano = 3.16.0
  • capistrano-file-permissions ~> 1.0, = 1.0.0
  • capistrano-git-with-submodules ~> 2.0, = 2.0.4
  • capistrano-scm-copy ~> 0.7, = 0.7.0
  • git ~> 1.8, = 1.8.1
  • haikunator ~> 1.1, = 1.1.1
  • thor ~> 1.1, = 1.1.0
  • Owners:

    Pushed by:

    Authors:

    • Rei Kagetsuki

    SHA 256 checksum:

    bdd2765032633a0422784c1f907fa3dbc8966d50e8b61aa2e793915f455b4f13

    Total downloads 11,128

    For this version 65

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    GPL-3.0, AGPL-3.0

    Required Ruby Version: >= 2.0.0

    Links: