RubyGems Navigation menu

wmi-lite 1.0.7

A lightweight utility over win32ole for accessing basic WMI (Windows Management Instrumentation) functionality in the Microsoft Windows operating system. It has no runtime dependencies other than Ruby, so it can be used without concerns around dependency issues.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.0.7 - March 31, 2022 (10 KB)
  2. 1.0.5 - December 30, 2019 (10 KB)
  3. 1.0.2 - January 16, 2019 (10 KB)
  4. 1.0.1 - December 10, 2018 (10 KB)
  5. 1.0.0 - May 30, 2014 (15,5 KB)
Mostrar todas las versiones (7 total)

Propietarios:

Subida por:

Autores:

  • Adam Edwards

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 37.726.246

Para esta versión 8.003.677

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: