RubyGems Navigation menu

with_model 2.1.4

Dynamically build a model within an RSpec context

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.1.7 - September 15, 2023 (16.5 KB)
  2. 2.1.6 - January 07, 2022 (16.0 KB)
  3. 2.1.5 - November 22, 2020 (15.5 KB)
  4. 2.1.4 - December 30, 2019 (14.5 KB)
  5. 2.1.3 - November 14, 2019 (14.5 KB)
显示所有版本 (共 30 个)

Runtime 依赖 (1):

activerecord >= 5.2, < 6.1

Development 依赖 (7):

bundler ~> 2.0
minitest >= 0
rake >= 0
rspec ~> 3.0
simplecov >= 0
sqlite3 >= 0
yard >= 0

业主:

推送:

作者:

  • Case Commons, LLC, Grant Hutchins, Andrew Marshall

SHA 256 校验和:

cfca1e1bdc0401317b14ca981675cb127a4fc5015648be06a01edfe69a292909

下载总量 3,597,981

这个版本 162,186

许可:

MIT

需要的 Ruby 版本: >= 2.4

新的版本需要开启多因素验证: true

链接: