RubyGems Navigation menu

wisper_plus 0.1.6

Add ActiveRecord callback support; ActiveJob support and Automagic connection of subscriber classes to publisher models

Versions:

  1. 0.1.6 - July 03, 2021 (9 KB)
  2. 0.1.5 - August 18, 2019 (9 KB)
  3. 0.1.4 - January 25, 2019 (9 KB)
  4. 0.1.3 - January 14, 2019 (8.5 KB)
  5. 0.1.2 - August 29, 2018 (8.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • activesupport >= 6.0.3.1
  • wisper >= 1.6, < 3.0
  • Development Dependencies (2):

  • bundler >= 1.16, < 3.0
  • rake >= 12.3.3
  • Owners:

    Pushed by:

    Authors:

    • Ben Sharpe

    SHA 256 checksum:

    ef4cf332afb2a932ae2f2fcfdf634aed8a34d274126c678711cb29078a2edb59

    Total downloads 5,073

    For this version 578

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: