RubyGems Navigation menu

windows_error 0.1.4

The WindowsError gem provides an easily accessible reference for standard Windows API Error Codes. It allows you to do comparisons as well as direct lookups of error codes to translate the numerical value returned by the API, into a meaningful and human readable message.

版本列表:

  1. 0.1.4 - March 30, 2022 (222.0 KB)
  2. 0.1.3 - January 11, 2022 (222.0 KB)
  3. 0.1.2 - May 11, 2017 (222.0 KB)
  4. 0.1.1 - March 13, 2017 (222.0 KB)
  5. 0.1.0 - January 18, 2017 (221.5 KB)
显示所有 (7 个版本)

Development 依赖关系 (4):

所有者:

Pushed by:

作者:

  • David Maloney

SHA 256 checksum:

14325a913d1ea3fe412e28381f7fcfbeb177edcb1e41142e1c43c5805c14b57e

Signature validity period:

October 07, 2020 - November 06, 2023

下载总次数 3,160,128

这个版本 391,271

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

BSD

需要的 Ruby 版本: >= 2.2.0

相关链接: