RubyGems Navigation menu

windows_error 0.1.1

The WindowsError gem provides an easily accessible reference for standard Windows API Error Codes. It allows you to do comparisons as well as direct lookups of error codes to translate the numerical value returned by the API, into a meaningful and human readable message.

Versions:

  1. 0.1.5 - January 19, 2023 (352 KB)
  2. 0.1.4 - March 30, 2022 (222 KB)
  3. 0.1.3 - January 11, 2022 (222 KB)
  4. 0.1.2 - May 11, 2017 (222 KB)
  5. 0.1.1 - March 13, 2017 (222 KB)
Show all versions (8 total)

Development Dependencies (4):

bundler >= 0
fivemat >= 0
rake >= 0
yard >= 0

Owners:

Authors:

  • David Maloney

SHA 256 checksum:

2aded03821499ba89396df13636b606d12e96bbeb122fea56114b57581912eb9

Total downloads 3,273,829

For this version 20,021

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD

Required Ruby Version: >= 2.1

Links: