RubyGems Navigation menu

where_lower 0.3.3

ActiveRecord provides no method for case insensitive version of `where` method. So here is one. No longer need to use SQL fragment yeah!

Versiones:

  1. 0.3.3 - August 26, 2019 (10 KB)
  2. 0.3.2 - May 11, 2017 (20 KB)
  3. 0.3.1 - December 23, 2016 (20 KB)
  4. 0.3.0 - January 14, 2014 (10 KB)
  5. 0.2.0 - September 06, 2013 (8 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (1):

  • activerecord >= 4.1.0, < 7.0.0
  • dependencias de Development (10):

  • appraisal ~> 2.0
  • bundler >= 1.0.0
  • coveralls >= 0.7
  • database_cleaner >= 1.0
  • gem-release >= 0.7
  • inch ~> 0.5, >= 0.5.10
  • rake >= 10.0, <= 13.0
  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • sqlite3 >= 1.3
  • Propietarios:

    Subida por:

    Autores:

    • PikachuEXE

    SHA 256 checksum:

    113726f0892b8417bb6ab07a3c44c3bbfd663ac8705be3a93bb96d78b13171ba

    Total de descargas 7.980

    Para esta versión 997

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    Versión de Rubygems requerida: >= 1.4.0

    Enlace: