RubyGems Navigation menu

webauthn 2.5.0

WebAuthn ruby server library ― Make your application a W3C Web Authentication conformant Relying Party and allow your users to authenticate with U2F and FIDO2 authenticators.

Versions:

  1. 3.0.0.alpha1 - June 27, 2020 (35.5 KB)
  2. 2.5.0 - March 14, 2021 (36.5 KB)
  3. 2.4.1 - February 15, 2021 (35.5 KB)
  4. 2.4.0 - September 03, 2020 (35 KB)
  5. 2.3.0 - June 27, 2020 (35 KB)
Show all versions (32 total)

Runtime Dependencies (9):

Development Dependencies (8):

  • appraisal ~> 2.4
  • bundler >= 1.17, < 3.0
  • byebug ~> 11.0
  • rake ~> 13.0
  • rspec ~> 3.8
  • rubocop ~> 1.9.1
  • rubocop-rake ~> 0.5.1
  • rubocop-rspec ~> 2.2.0
  • Owners:

    Pushed by:

    Authors:

    • Gonzalo Rodriguez, Braulio Martinez

    SHA 256 checksum:

    afaa61b3bb8e251b260a6bb1c9fdaf832adcc19fa3e11161e611b19016ac026b

    Total downloads 5,616,965

    For this version 22,664

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: