RubyGems Navigation menu

weather-api 1.4.0

A wrapper for the Yahoo! Weather XML RSS feed

Versions:

  1. 1.4.0 - January 07, 2017 (17 KB)
  2. 1.3.0 - August 21, 2016 (17 KB)
  3. 1.2.0 - June 16, 2015 (18 KB)
  4. 1.1.1 - September 29, 2013 (15 KB)
  5. 1.1.0 - April 01, 2013 (15 KB)
Show all versions (7 total)

Runtime Dependencies (3):

  • chronic ~> 0.10.2
  • json >= 0
  • map ~> 6.6.0
  • Development Dependencies (4):

  • rake ~> 11.2.2
  • rspec ~> 3.5.0
  • vcr ~> 3.0.3
  • webmock ~> 2.3.2
  • Owners:

    Authors:

    • Andrew Stewart

    SHA 256 checksum:

    0ef2d5053e76707aa50ca3f16c61837f8ce5ccf9a70ec6572fbf618eb5ab4cba

    Total downloads 15,508

    For this version 2,185

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: