RubyGems Navigation menu

watir-webdriver 0.6.9

WebDriver-backed Watir

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.9 - November 09, 2016 (86.5 KB)
  2. 0.9.3 - August 02, 2016 (86 KB)
  3. 0.9.2 - July 29, 2016 (86 KB)
  4. 0.9.1 - October 14, 2015 (84.5 KB)
  5. 0.9.0 - October 08, 2015 (85.5 KB)
  6. 0.6.9 - April 13, 2014 (77 KB)
Show all versions (78 total)

Runtime Dependencies (1):

selenium-webdriver >= 2.18.0

Development Dependencies (10):

activesupport ~> 3.0
coveralls >= 0
fuubar >= 0
nokogiri >= 0
pry >= 0
rake ~> 0.9.2
rspec ~> 2.6
sinatra ~> 1.0
webidl >= 0.1.5
yard ~> 0.8.2.1

Owners:

Authors:

  • Jari Bakken

SHA 256 checksum:

4ba4092f7920fb2a70e040d488bc629bce8322e850b28ef4129a00befa186c78

Total downloads 4,577,894

For this version 72,271

License:

MIT

Required Ruby Version: >= 0

Links: