RubyGems Navigation menu

watir-webdriver 0.6.4

WebDriver-backed Watir

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.9.9 - November 09, 2016 (86,5 ko)
  2. 0.9.3 - August 02, 2016 (86 ko)
  3. 0.9.2 - July 29, 2016 (86 ko)
  4. 0.9.1 - October 14, 2015 (84,5 ko)
  5. 0.9.0 - October 08, 2015 (85,5 ko)
  6. 0.6.4 - April 28, 2013 (75 ko)
Voir toutes les versions (78)

Dépendances de Runtime (1):

selenium-webdriver >= 2.18.0

Dépendances de Development (10):

activesupport ~> 3.0
coveralls >= 0
fuubar >= 0
nokogiri >= 0
pry >= 0
rake ~> 0.9.2
rspec ~> 2.6
sinatra ~> 1.0
webidl >= 0.1.5
yard ~> 0.8.2.1

Propriétaires:

Auteurs:

  • Jari Bakken

Total de contrôle SHA 256:

29bed3840cd4790090cfea5ad88f914b03632e7fb8f3563156fb8b8820a5d5af

Total de téléchargements 4 587 278

Pour cette version 302 598

License:

aucune

Version de Ruby requise: None

Liens: