RubyGems Navigation menu

warden-basic_auth 0.2.1

Provides a base class for basic auth stragies.

Versions:

  1. 0.2.1 - May 27, 2015 (7.5 KB)
  2. 0.2.0 - May 13, 2015 (7.5 KB)
  3. 0.1.1 - May 11, 2015 (7.5 KB)
  4. 0.1.0 - May 05, 2015 (7 KB)

Runtime Dependencies (1):

  • warden ~> 1.2
  • Development Dependencies (4):

  • bundler ~> 1.0
  • pry ~> 0.10.1
  • rake ~> 10.0
  • rspec ~> 3.2
  • Owners:

    Authors:

    • Finn GmbH

    SHA 256 checksum:

    bfc752e0109c0182c3e69e930284c5e1e81e7b4a354aeb2b5914ead1391f3c6e

    Total downloads 95,374

    For this version 90,444

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: