RubyGems Navigation menu

vips 8.6.3

Provides pre-compiled binaries for libvips.

Versions:

  1. 8.9.1 - March 24, 2020 (55 KB)
  2. 8.8.4 - December 17, 2019 (52.5 KB)
  3. 8.8.3 - October 30, 2019 (52.5 KB)
  4. 8.8.2 - September 08, 2019 (52.5 KB)
  5. 8.8.0.3 - June 10, 2019 (52 KB)
  6. 8.6.3 - May 09, 2018 (49 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (7):

  • bundler ~> 1.16
  • github-markup ~> 1.4
  • pry >= 0
  • rake >= 0
  • redcarpet ~> 3.3
  • rspec ~> 3.7
  • yard ~> 0.8
  • Owners:

    Authors:

    • John Cupitt, Samuel Williams

    SHA 256 checksum:

    290b88eb30eed82cf78631cfc964486073ef12d53b7903742c744ebbe39b0a2b

    Total downloads 7,600

    For this version 307

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: