RubyGems Navigation menu

vines-agent 0.1.4

Execute shell commands, authorizing them against a vines-services access control list.

Versions:

  1. 0.1.4 - June 21, 2013 (138 KB)
  2. 0.1.3 - January 30, 2012 (138 KB)
  3. 0.1.2 - October 28, 2011 (138 KB)
  4. 0.1.1 - October 20, 2011 (138 KB)
  5. 0.1.0 - September 28, 2011 (138 KB)

Runtime Dependencies (5):

  • blather ~> 0.8.5
  • ohai ~> 0.6.10
  • session ~> 3.1.0
  • slave ~> 1.3.0
  • vines >= 0.4.6
  • Development Dependencies (2):

  • minitest ~> 5.0.5
  • rake ~> 10.1.0
  • Owners:

    Authors:

    • David Graham

    SHA 256 checksum:

    ab51062b8e280ff1bad88d6d098c39cc9bfad1248c9149b25ff0a1293b9548bd

    Total downloads 10,836

    For this version 2,946

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: