RubyGems Navigation menu

vimamsa 0.1.6

Vi/Vim -inspired experimental GUI-oriented text editor written with Ruby and GTK.

Versions:

  1. 0.1.6 - March 27, 2021 (61 KB)
  2. 0.1.5 - March 17, 2021 (58.5 KB)
  3. 0.1.4 - March 14, 2021 (58 KB)
  4. 0.1.3 - March 14, 2021 (57.5 KB)
  5. 0.1.2 - March 14, 2021 (57.5 KB)
Show all versions (7 total)

Runtime Dependencies (9):

  • differ ~> 0.1
  • gdk3 ~> 3.4
  • gtk3 ~> 3.4
  • gtksourceview3 ~> 3.4
  • listen ~> 3.4
  • parallel ~> 1.14
  • ripl ~> 0.7
  • ripl-multi_line ~> 0.3.1
  • rufo ~> 0.5
  • Development Dependencies (2):

  • bundler ~> 1.16
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Sami Sieranoja

    SHA 256 checksum:

    9ece5737eb7135e89191428f8d3b26e4a410fdb125fc24af8042eb4285b01cdd

    Total downloads 1,466

    For this version 251

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0+

    Required Ruby Version: >= 0

    Links: