RubyGems Navigation menu

vcs4sql 0.1.1

In the last few years, version control for database became best practice. There are several implementations/ways for ruby, however, most of them are focused/dependent on particular frameworks that restrict the migration outside the framework. vcs4sql allows organizing version control for the database(s) in a simple, elegant way without any dependencies on existing frameworks.

版本列表:

  1. 0.1.1 - March 29, 2020 (10.0 KB)
  2. 0.1.0 - March 27, 2020 (10.0 KB)

Runtime 依赖关系 (2):

  • fileutils ~> 1.4.1
  • sqlite3 ~> 1.4.2
  • Development 依赖关系 (13):

    所有者:

    Pushed by:

    作者:

    • Yurii Dubinka

    SHA 256 checksum:

    1f075b098f8feba7d91f965e8cc20e62456ffccb3cb23714f6462942274ef386

    下载总次数 2,515

    这个版本 1,510

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.6.5

    相关链接: