RubyGems Navigation menu

vcoworkflows 0.1.2

Ruby implementation of vCenter Orchestrator REST API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.1 - June 04, 2015 (37.5 KB)
  2. 0.2.0 - June 04, 2015 (37 KB)
  3. 0.1.4 - April 10, 2015 (35.5 KB)
  4. 0.1.3 - February 06, 2015 (35.5 KB)
  5. 0.1.2 - February 03, 2015 (32.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

thor >= 0.18.0

Development Dependencies (10):

aruba >= 0.6
bundler ~> 1.7
coveralls = 0.7.1
growl >= 1.0
guard >= 2.10.0
guard-rubocop >= 1.1.0
rake ~> 10.0
rspec >= 3.0
rubocop >= 0.27.0
yard >= 0.8

Owners:

Authors:

  • Gregory Ruiz-ade

SHA 256 checksum:

97dfab8dcaaac9e717daf53ab5df825fd2260199fbd6052866e92f11845b6251

Total downloads 19,501

For this version 2,179

License:

Apache 2.0

Required Ruby Version: >= 0

Links: